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MSG 020C - FD04 FLIGHT PLAN REVISION 

END OF PAGE 1 OF 12, MSG 020C 

MSG INDEX 1 
 2 
MSG NO. TITLE 3 
20 FD04 Flight Plan Revision 4 
21 FD04 Mission Summary 5 
22 FD04 Transfer Message 6 
23 EVA Battery Charging Deltas 7 
24 FD04 PAO Event Summary 8 
25 FD04 Water Summary  9 
26 FD03 MMT Summary (13-0622) 10 
27 FD04 Focused Inspection Summary  11 
29 SSRMS DOUG Setup Notes for ULF1.1 (13-0545A) 12 
30 Blade Blocker Thermal Information (13-0624)  13 
31  FD04 Summary Timeline   14 
 15 
1. OCA PGSC NETWORK ITEMS: 16 

 17 
Please describe what error indications you saw on the wireless access point during 18 
network setup on FD1 that led you to believe that it was failed. 19 

 20 
When inserting a DSC card into any PGSC other than the KFX machine, please 21 
remember to launch the KFX application on that same machine.  We are unable to 22 
access the cards on those PGSCs without KFX being launched as well. 23 

 24 
2. DAP PANEL UPDATE: 25 

 26 
Since we are Loss of Vern please update the DAP panel config to B/FREE/ALT.  This 27 
will minimize actions needed if Shuttle attitude control is required. 28 
 29 

3. LiOH CARTRIDGE UPDATES: 30 
 31 

The LiOH cartridges slated for EVA 2 on FD7 need to be swapped.  It turns out that 32 
LiOH s/n 2026 has a little higher capacity than LiOH s/n 2030.  It would make more 33 
sense to use LiOH s/n 2026 (b/c EMUD58J) for EV-1, in EMU 3006.  That means LiOH 34 
s/n 2030 (b/c EMUD42J) would be used for EV-2, in EMU 3015.  Please note this 35 
change on the STS-121 CONSUMABLES TRACKING CUE CARD. 36 
 37 

4. WORDS ON TRANSFER MESSAGE: 38 
 39 

Today's Transfer Message is larger than planned pre-flight. Just like yesterday, you'll  40 
       need to print the Change Pages in the Transfer Message (Msg 22) on your own. 41 
 42 
 43 
 44 
 45 
 46 
 47 
 48 
 49 
 50 



MSG 020C - FD04 FLIGHT PLAN REVISION 

END OF PAGE 2 OF 12, MSG 020C 

5. PEN AND INK CHANGES TO ISS EVA CHECKLIST: 1 
 2 

Please Pen and Ink the following changes into the STS-121 hardcopy ISS EVA Checklist 3 
(do not make changes to the generic ISS copy): 4 
 5 
In EVA SYS: 1.240 POST EVA,  add: 6 

31a.  Confirm nominal suit fit and inform MCC-H if step 67 needed. 7 
  8 

67.  Communicate suit fit issues with MCC-H (restricted) 9 
 10 
6. REPLACE PAGES 3-32 THROUGH 3-41. 11 
 12 
 13 
 14 
 15 
 16 
 17 
 18 
 19 
 20 
 21 
 22 
 23 
 24 
 25 
 26 
 27 
 28 
 29 
 30 
 31 
 32 
 33 
 34 
 35 
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16:00

MET

Day 002
W E Z

T
D
R
S

O
R
B

4
1

4
2

4
3

O
R
B
 
A
T
T~

~

B
I
A
S
 
-
X
L
V
 
-
Z
V
V

MS1

SLEEP

~

POST-SLEEP ACTIVITY
 (ORB OPS, CREW SYS)

DSO 493 SALIVA CLCT (ORB OPS, DSOs)

ROBO: 1.211 MPLM UNBERTH
 Steps 1,4-8,10
P/TV06 SSRMS ASSY OPS (NON-EVA)
 (PHOTO/TV, SCENES) OPS

MS3

SLEEP

~

POST-SLEEP ACTIVITY
 (ORB OPS, CREW SYS)

ROBO: 1.210 BERTHED MPLM GRAPPLE

ROBO: 1.211 MPLM UNBERTH

DSO 493 SALIVA CLCT (ORB OPS, DSOs)

MS4

SLEEP

~

POST-SLEEP ACTIVITY
 (ORB OPS, CREW SYS)

ROBO: 1.211 MPLM UNBERTH
 Steps 1,4-8,10

DSO 634 FLT SLP LOG (ORB OPS, DSOs)

DSO 493 SALIVA CLCT (ORB OPS, DSOs)

P/TV06 SSRMS ASSY OPS (NON-EVA)
 (PHOTO/TV, SCENES) OPS

NOTES



07/06/06  23:08:47

FLT PLN/121/FLIGHT     3-34

04

NO EXERCISE

LINDSEY KELLY NOWAK

TFL 188

UPLINK
β21°+BOXES
BOX C1
-18<AZ<52
-68<EL<75
BOX F1
-92<AZ<5
-82<EL<4
BOX F2
-129<AZ<10
-10<EL<42

A

A

REPLANNEDSTS-121/ULF 1.1 (FD   )

     

11:00

12:00

13:00

14:00

GMT

Date
07/07
(188)

     

16:00

17:00

18:00

19:00

20:00

MET

Day 002
W E Z

T
D
R
S

~

~

~

~

O
R
B

4
3

4
4

4
5

4
6

O
R
B
 
A
T
T~

~

B
I
A
S
 
-
X
L
V
 
-
Z
V
V

CDR

MEAL

MPLM: 1.102 N1 TO MPLM VESTIBULE
PRESS AND LEAK CHECK

~

EXERCISE

~

JNT OPS: 3.102 NITROGEN TRANSFER INIT
 Steps 1-5.1

SHUTTLE/ISS H2O CNTR FILL
 (ORB OPS, ECLS) INIT #4
 Ref. MSG 025

SHUTTLE/ISS H2O CONT FILL
 (ORB OPS, ECLS) TERM
 Report B/C and S/N to MCC

C3   MSTR MADS PWR - OFF

PUBLIC AFFAIRS EVENT A/G
 Ref. MSG 024

PLT

MEAL

EXERCISE

~

SHUTTLE/ISS H2O CONT FILL
 (ORB OPS, ECLS) TERM
 Report B/C and S/N to MCC

MED OPS: 2.1.825 CEVIS-CONTINGENCY
CONTROLLER OPS

P/TV06 SSRMS ASSY OPS (NON-EVA)
 (PHOTO/TV, SCENES) OPS

PUBLIC AFFAIRS EVENT A/G
 Ref. MSG 024

CWC TRANSFER
 Transfer 2 CWCs to ISS
 Ref. MSG 025

~

MS2

ROBO: 1.212 MPLM INSTALL
 Steps 5-7
 NO EXERCISE during Steps 7-9

MEAL

MEAL

ROBO: 1.311 LAB PDGF UNGRAPPLE

ROBO: 1.312 MNVR TO SURVEY SUPPORT
VIEWING POSN Steps 1-3, 4 as req'd

~

ROBO: 1.212 MPLM INSTALL
 Steps 1-4

ROBO: 1.212 MPLM INSTALL Step 8

ROBO: 1.212 MPLM INSTALL Steps 9-10
ROBO: 1.213 MATED MPLM UNGRAPPLE

ROBO: 1.310 WS4 MBS PDGF 1 GRAPPLE

MCC

S&M: 1.507 NODE 1 CBM
BOLT LOADING

NOTES

3-34

04

NO EXERCISE

LINDSEY KELLY NOWAK

TFL 188

UPLINK
β21°+BOXES
BOX C1
-18<AZ<52
-68<EL<75
BOX F1
-92<AZ<5
-82<EL<4
BOX F2
-129<AZ<10
-10<EL<42

A

A

REPLANNEDSTS-121/ULF 1.1 (FD   )

     

11:00

12:00

13:00

14:00

GMT

Date
07/07
(188)

     

16:00

17:00

18:00

19:00

20:00

MET

Day 002
W E Z

T
D
R
S

O
R
B

4
3

4
4

4
5

4
6

O
R
B
 
A
T
T~

~

B
I
A
S
 
-
X
L
V
 
-
Z
V
V

CDR

MEAL

MPLM: 1.102 N1 TO MPLM VESTIBULE
PRESS AND LEAK CHECK

~

EXERCISE

~

JNT OPS: 3.102 NITROGEN TRANSFER INIT
 Steps 1-5.1

SHUTTLE/ISS H2O CNTR FILL
 (ORB OPS, ECLS) INIT #4
 Ref. MSG 025

SHUTTLE/ISS H2O CONT FILL
 (ORB OPS, ECLS) TERM
 Report B/C and S/N to MCC

C3   MSTR MADS PWR - OFF

PUBLIC AFFAIRS EVENT A/G
 Ref. MSG 024

PLT

MEAL

EXERCISE

~

SHUTTLE/ISS H2O CONT FILL
 (ORB OPS, ECLS) TERM
 Report B/C and S/N to MCC

MED OPS: 2.1.825 CEVIS-CONTINGENCY
CONTROLLER OPS

P/TV06 SSRMS ASSY OPS (NON-EVA)
 (PHOTO/TV, SCENES) OPS

PUBLIC AFFAIRS EVENT A/G
 Ref. MSG 024

CWC TRANSFER
 Transfer 2 CWCs to ISS
 Ref. MSG 025

~

MS2

ROBO: 1.212 MPLM INSTALL
 Steps 5-7
 NO EXERCISE during Steps 7-9

MEAL

MEAL

ROBO: 1.311 LAB PDGF UNGRAPPLE

ROBO: 1.312 MNVR TO SURVEY SUPPORT
VIEWING POSN Steps 1-3, 4 as req'd

~

ROBO: 1.212 MPLM INSTALL
 Steps 1-4

ROBO: 1.212 MPLM INSTALL Step 8

ROBO: 1.212 MPLM INSTALL Steps 9-10
ROBO: 1.213 MATED MPLM UNGRAPPLE

ROBO: 1.310 WS4 MBS PDGF 1 GRAPPLE

MCC

S&M: 1.507 NODE 1 CBM
BOLT LOADING

NOTES
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04

FOSSUM WILSON SELLERS

NO EXERCISE

REPLANNEDSTS-121/ULF 1.1 (FD   )

     

11:00

12:00

13:00

14:00

GMT

Date
07/07
(188)

     

16:00

17:00

18:00

19:00

20:00

MET

Day 002
W E Z

T
D
R
S

~

~ ~

~

O
R
B

4
3

4
4

4
5

4
6

O
R
B
 
A
T
T~

~

B
I
A
S
 
-
X
L
V
 
-
Z
V
V

MS1

MEAL

S&M: 1.506 N1 CBM CAPTURE/ABOLT
 Steps 1-3
 NOTE: NO EXERCISE

PRE EVA 1 EMU XFER & RECONFIG
 (EVA, A/L CONFIG)
 Ref. MDDK TL item: 31

~

S&M: 1.505 N1 CBM VERIFY PRE-MATE STATUS

S&M: A.6 PASSIVE CBM INSPECT REFERENCE

MED OPS: 2.1.825 CEVIS-CONTINGENCY
CONTROLLER OPS

S&M: 1.506 N1 CBM CAPTURE/ABOLT 
 Steps 4-6
 NOTE: NO EXERCISE

MS3

MEAL

ROBO: 1.212 MPLM INSTALL
 Steps 5-7
 NO EXERCISE during Steps 7-9

ROBO: 1.212 MPLM INSTALL
 Steps 1-4

ROBO: 1.212 MPLM INSTALL Step 8

ROBO: 1.212 MPLM INSTALL Steps 9-10
ROBO: 1.213 MATED MPLM UNGRAPPLE

MEAL

EXERCISE

DOUG REVIEW
 Ref. MSG 027

~

MS4

MEAL

S&M: 1.505 N1 CBM VERIFY PRE-MATE STATUS

S&M: 1.506 N1 CBM CAPTURE/ABOLT
 Steps 1-3
 NOTE: NO EXERCISE

MED OPS: 2.1.825 CEVIS-CONTINGENCY
CONTROLLER OPS

S&M: A.6 PASSIVE CBM INSPECT REFERENCE

PRE EVA 1 EMU XFER & RECONFIG
 (EVA, A/L CONFIG)
 Ref. MDDK TL item: 31

~

S&M: 1.506 N1 CBM CAPTURE/ABOLT 
 Steps 4-6
 NOTE: NO EXERCISE

NOTES
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FOSSUM WILSON SELLERS

NO EXERCISE

REPLANNEDSTS-121/ULF 1.1 (FD   )

     

11:00

12:00

13:00

14:00

GMT

Date
07/07
(188)

     

16:00

17:00

18:00

19:00

20:00

MET

Day 002
W E Z

T
D
R
S

O
R
B

4
3

4
4

4
5

4
6

O
R
B
 
A
T
T~

~

B
I
A
S
 
-
X
L
V
 
-
Z
V
V

MS1

MEAL

S&M: 1.506 N1 CBM CAPTURE/ABOLT
 Steps 1-3
 NOTE: NO EXERCISE

PRE EVA 1 EMU XFER & RECONFIG
 (EVA, A/L CONFIG)
 Ref. MDDK TL item: 31

~

S&M: 1.505 N1 CBM VERIFY PRE-MATE STATUS

S&M: A.6 PASSIVE CBM INSPECT REFERENCE

MED OPS: 2.1.825 CEVIS-CONTINGENCY
CONTROLLER OPS

S&M: 1.506 N1 CBM CAPTURE/ABOLT 
 Steps 4-6
 NOTE: NO EXERCISE

MS3

MEAL

ROBO: 1.212 MPLM INSTALL
 Steps 5-7
 NO EXERCISE during Steps 7-9

ROBO: 1.212 MPLM INSTALL
 Steps 1-4

ROBO: 1.212 MPLM INSTALL Step 8

ROBO: 1.212 MPLM INSTALL Steps 9-10
ROBO: 1.213 MATED MPLM UNGRAPPLE

MEAL

EXERCISE

DOUG REVIEW
 Ref. MSG 027

~

MS4

MEAL

S&M: 1.505 N1 CBM VERIFY PRE-MATE STATUS

S&M: 1.506 N1 CBM CAPTURE/ABOLT
 Steps 1-3
 NOTE: NO EXERCISE

MED OPS: 2.1.825 CEVIS-CONTINGENCY
CONTROLLER OPS

S&M: A.6 PASSIVE CBM INSPECT REFERENCE

PRE EVA 1 EMU XFER & RECONFIG
 (EVA, A/L CONFIG)
 Ref. MDDK TL item: 31

~

S&M: 1.506 N1 CBM CAPTURE/ABOLT 
 Steps 4-6
 NOTE: NO EXERCISE

NOTES
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FLT PLN/121/FLIGHT     3-36

04

LINDSEY KELLY NOWAK

UPLINK
β21°+BOXES
BOX C1
-18<AZ<52
-68<EL<75
BOX C2
-41<AZ<-10
-25<EL<39
BOX C3
-72<AZ<-36
-4<EL<33
BOX F3
-34<AZ<0
-45<EL<-10

REPLANNED

CWC TRANSFER
 Transfer 2 CWCs to ISS
 Ref. MSG 025

STS-121/ULF 1.1 (FD   )

     

15:00

16:00

17:00

18:00

GMT

Date
07/07
(188)

     

20:00

21:00

22:00

23:00

00:00

MET

Day 002
W E Z

T
D
R
S

~

~ ~

~

O
R
B

4
6

4
7

4
8

O
R
B
 
A
T
T~

~

B
I
A
S
 
-
X
L
V
 
-
Z
V
V

CDR

MPLM: 1.102 N1 TO MPLM VESTIBULE
PRESS AND LEAK CHECK

~

S&M: 1.108 MPLM VESTIBULE-CONFIGURE
FOR INGRS
 Steps 1-5

S&M: 1.108 MPLM VESTIBULE-CONFIG FOR INGRS
 Steps 7-8

MPLM: 1.104 MPLM INGRESS 
 Steps 1-6
 Ref. MDDK TL items: 450,450.1

MPLM: 1.103 MPLM ACTIVATION
 Steps 1-2,
 Confirm MCC-H complete w/ Step 4,
 Continue with Steps 5, 7-10.
 Once complete, help FE-2 with
 CONFIG FOR INGRS Step 6

MPLM: 1.103 MPLM ACTIVATION
 Step 11
 Once complete, help FE-2 with
 CONFIG FOR INGRS steps 9-12     

PLT

PRE-SLEEP ACTIVITY
 (ORB OPS, CREW SYS)

~

OBSS FOCUSED INSPECTION
 Ref. MSG 027,028

~

MS2

ROBO: 1.312 MNVR TO SURVEY SUPPORT
VIEWING POSN Steps 1-3, 4 as req'd

~

EXERCISE

~

OBSS FOCUSED INSPECTION
 Ref. MSG 027,028

ROBO: 1.313 LAB PDGF GRAPPLE Steps 1-5

MCC NOTES

3-36

04

LINDSEY KELLY NOWAK

UPLINK
β21°+BOXES
BOX C1
-18<AZ<52
-68<EL<75
BOX C2
-41<AZ<-10
-25<EL<39
BOX C3
-72<AZ<-36
-4<EL<33
BOX F3
-34<AZ<0
-45<EL<-10

REPLANNED

CWC TRANSFER
 Transfer 2 CWCs to ISS
 Ref. MSG 025

STS-121/ULF 1.1 (FD   )

     

15:00

16:00

17:00

18:00

GMT

Date
07/07
(188)

     

20:00

21:00

22:00

23:00

00:00

MET

Day 002
W E Z

T
D
R
S

O
R
B

4
6

4
7

4
8

O
R
B
 
A
T
T~

~

B
I
A
S
 
-
X
L
V
 
-
Z
V
V

CDR

MPLM: 1.102 N1 TO MPLM VESTIBULE
PRESS AND LEAK CHECK

~

S&M: 1.108 MPLM VESTIBULE-CONFIGURE
FOR INGRS
 Steps 1-5

S&M: 1.108 MPLM VESTIBULE-CONFIG FOR INGRS
 Steps 7-8

MPLM: 1.104 MPLM INGRESS 
 Steps 1-6
 Ref. MDDK TL items: 450,450.1

MPLM: 1.103 MPLM ACTIVATION
 Steps 1-2,
 Confirm MCC-H complete w/ Step 4,
 Continue with Steps 5, 7-10.
 Once complete, help FE-2 with
 CONFIG FOR INGRS Step 6

MPLM: 1.103 MPLM ACTIVATION
 Step 11
 Once complete, help FE-2 with
 CONFIG FOR INGRS steps 9-12     

PLT

PRE-SLEEP ACTIVITY
 (ORB OPS, CREW SYS)

~

OBSS FOCUSED INSPECTION
 Ref. MSG 027,028

~

MS2

ROBO: 1.312 MNVR TO SURVEY SUPPORT
VIEWING POSN Steps 1-3, 4 as req'd

~

EXERCISE

~

OBSS FOCUSED INSPECTION
 Ref. MSG 027,028

ROBO: 1.313 LAB PDGF GRAPPLE Steps 1-5

MCC NOTES
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04

FOSSUM WILSON SELLERS

REPLANNED

DOUG REVIEW
 Ref. MSG 027

STS-121/ULF 1.1 (FD   )

     

15:00

16:00

17:00

18:00

GMT

Date
07/07
(188)

     

20:00

21:00

22:00

23:00

00:00

MET

Day 002
W E Z

T
D
R
S

~

~

~

~

O
R
B

4
6

4
7

4
8

O
R
B
 
A
T
T~

~

B
I
A
S
 
-
X
L
V
 
-
Z
V
V

MS1

PRE EVA 1 EMU XFER & RECONFIG
 (EVA, A/L CONFIG)
 Ref. MDDK TL item: 31

~

EVA SYS: 1.305 EQUIPMENT LOCK PREP
 Refer to STS-121 CONSUMABLES
 TRACKING CUE CARD for EHIP Batts.
 EHIP Batts to be installed are in
 EMU Sys Transfer Bag #1

EVA SYS: 1.215 EVA PREP
 Steps 4,6-7,10,22-25
EVA SYS: 1.225 EMU PREBREATHE
 Steps 4,6
EVA SYS: 1.305 EQUIPMENT LOCK PREP
 Steps 28-30

ROOBA PURGE/LEAK CK/SETUP FOR P/B
USING STS 02
 (ASSY OPS, ISS)
 Steps 10-13

EVA 1 TOOL CONFIG
 (EVA, EVA 1)

EVA SYS: 1.403 REBA POWERED HARDWARE
CHECKOUT

760 EVA - CAMR W/FLASH
 (PHOTO/TV, DCS 760 EVA)~

MS3

~

OBSS FOCUSED INSPECTION
 Ref. MSG 027,028

ROBO: 1.313 LAB PDGF GRAPPLE Steps 1-5

MS4

EVA 1 TOOL CONFIG
 (EVA, EVA 1)

EVA SYS: 1.403 REBA POWERED HARDWARE
CHECKOUT

ROOBA PURGE/LEAK CK/SETUP FOR P/B
USING STS 02
 (ASSY OPS, ISS)
 Steps 10-13

EVA SYS: 1.305 EQUIPMENT LOCK PREP
 Refer to STS-121 CONSUMABLES
 TRACKING CUE CARD for EHIP Batts.
 EHIP Batts to be installed are in
 EMU Sys Transfer Bag #1

EVA SYS: 1.215 EVA PREP
 Steps 4,6-7,10,22-25
EVA SYS: 1.225 EMU PREBREATHE
 Steps 4,6
EVA SYS: 1.305 EQUIPMENT LOCK PREP
 Steps 28-30

PRE EVA 1 EMU XFER & RECONFIG
 (EVA, A/L CONFIG)
 Ref. MDDK TL item: 31

~

NOTES

3-37

04

FOSSUM WILSON SELLERS

REPLANNED

DOUG REVIEW
 Ref. MSG 027

STS-121/ULF 1.1 (FD   )

     

15:00

16:00

17:00

18:00

GMT

Date
07/07
(188)

     

20:00

21:00

22:00

23:00

00:00

MET

Day 002
W E Z

T
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R
S

O
R
B

4
6

4
7

4
8

O
R
B
 
A
T
T~

~

B
I
A
S
 
-
X
L
V
 
-
Z
V
V

MS1

PRE EVA 1 EMU XFER & RECONFIG
 (EVA, A/L CONFIG)
 Ref. MDDK TL item: 31

~

EVA SYS: 1.305 EQUIPMENT LOCK PREP
 Refer to STS-121 CONSUMABLES
 TRACKING CUE CARD for EHIP Batts.
 EHIP Batts to be installed are in
 EMU Sys Transfer Bag #1

EVA SYS: 1.215 EVA PREP
 Steps 4,6-7,10,22-25
EVA SYS: 1.225 EMU PREBREATHE
 Steps 4,6
EVA SYS: 1.305 EQUIPMENT LOCK PREP
 Steps 28-30

ROOBA PURGE/LEAK CK/SETUP FOR P/B
USING STS 02
 (ASSY OPS, ISS)
 Steps 10-13

EVA 1 TOOL CONFIG
 (EVA, EVA 1)

EVA SYS: 1.403 REBA POWERED HARDWARE
CHECKOUT

760 EVA - CAMR W/FLASH
 (PHOTO/TV, DCS 760 EVA)~

MS3

~

OBSS FOCUSED INSPECTION
 Ref. MSG 027,028

ROBO: 1.313 LAB PDGF GRAPPLE Steps 1-5

MS4

EVA 1 TOOL CONFIG
 (EVA, EVA 1)

EVA SYS: 1.403 REBA POWERED HARDWARE
CHECKOUT

ROOBA PURGE/LEAK CK/SETUP FOR P/B
USING STS 02
 (ASSY OPS, ISS)
 Steps 10-13

EVA SYS: 1.305 EQUIPMENT LOCK PREP
 Refer to STS-121 CONSUMABLES
 TRACKING CUE CARD for EHIP Batts.
 EHIP Batts to be installed are in
 EMU Sys Transfer Bag #1

EVA SYS: 1.215 EVA PREP
 Steps 4,6-7,10,22-25
EVA SYS: 1.225 EMU PREBREATHE
 Steps 4,6
EVA SYS: 1.305 EQUIPMENT LOCK PREP
 Steps 28-30

PRE EVA 1 EMU XFER & RECONFIG
 (EVA, A/L CONFIG)
 Ref. MDDK TL item: 31

~

NOTES
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LINDSEY KELLY NOWAK

√ HUM SEP FOR H20 ACCUMULATION

EVA 1 BRIEFING CARD
 (EVA, EVA 1)

REPLANNED

R12(VPU) GREEN JMPR-LDRI/ITVC
R12(OBSS) ITVC ENA - ON

STS-121/ULF 1.1 (FD   )

     

19:00

20:00

21:00

22:00

GMT

Date
07/07
(188)

     

00:00

01:00

02:00

03:00

04:00

MET

Day 003
W E Z

T
D
R
S

~ ~

~ ~
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R
B

4
9

5
0

5
1

O
R
B
 
A
T
T~

~

B
I
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S
 
-
X
L
V
 
-
Z
V
V

CDR

PRE-SLEEP ACTIVITY
 (ORB OPS, CREW SYS)

EVA 1 BRIEFING CARD
 (EVA, EVA 1)

TRANSFER TAGUP
 Coordinate with xfer
 counterpart (CDR,MS3,FE-2)

PRE-SLEEP ACTIVITY
 (ORB OPS, CREW SYS)

~

NETMEETING VIDEO CONF
 (ORB OPS, PGSC)
 Private Medical Conference 

PRE-SLEEP ACTIVITY
 (ORB OPS, CREW SYS)

SSP1 OIU PWR - OFF (tb-bp)

P/TV05 ISS INTERNAL OPS
 (PHOTO/TV, SCENES) OPS-Step 3

PLT

PRE-SLEEP ACTIVITY
 (ORB OPS, CREW SYS)

~

EVA TOOLS MGMT
 (EVA, TOOLS & STOWAGE)
 Perform FD4-RJMC TRANSFER
 Ref. MPLM Resupply TL item 129
 & swap tab items: 202,769

760 EVA-CAMR ONLY
 (PHOTO/TV, DCS 760 EVA CAMR)

PRE-SLEEP ACTIVITY
 (ORB OPS, CREW SYS)

~

CWC BAG TRANSFER-MPLM to MDDK
 Transfer CWC bags to MDDK
 Ref. MPLM Resupply TL items: 166,167

MS2

EVA 1 BRIEFING CARD
 (EVA, EVA 1)

PRE-SLEEP ACTIVITY
 (ORB OPS, CREW SYS)

EXERCISE

~

PRE-SLEEP ACTIVITY
 (ORB OPS, CREW SYS)

~

MCC NOTES

OCA-PMC
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LINDSEY KELLY NOWAK

√ HUM SEP FOR H20 ACCUMULATION

EVA 1 BRIEFING CARD
 (EVA, EVA 1)

REPLANNED

R12(VPU) GREEN JMPR-LDRI/ITVC
R12(OBSS) ITVC ENA - ON

STS-121/ULF 1.1 (FD   )

     

19:00

20:00

21:00

22:00

GMT

Date
07/07
(188)

     

00:00

01:00

02:00

03:00

04:00

MET

Day 003
W E Z

T
D
R
S

O
R
B

4
9

5
0

5
1

O
R
B
 
A
T
T~

~

B
I
A
S
 
-
X
L
V
 
-
Z
V
V

CDR

PRE-SLEEP ACTIVITY
 (ORB OPS, CREW SYS)

EVA 1 BRIEFING CARD
 (EVA, EVA 1)

TRANSFER TAGUP
 Coordinate with xfer
 counterpart (CDR,MS3,FE-2)

PRE-SLEEP ACTIVITY
 (ORB OPS, CREW SYS)

~

NETMEETING VIDEO CONF
 (ORB OPS, PGSC)
 Private Medical Conference 

PRE-SLEEP ACTIVITY
 (ORB OPS, CREW SYS)

SSP1 OIU PWR - OFF (tb-bp)

P/TV05 ISS INTERNAL OPS
 (PHOTO/TV, SCENES) OPS-Step 3

PLT

PRE-SLEEP ACTIVITY
 (ORB OPS, CREW SYS)

~

EVA TOOLS MGMT
 (EVA, TOOLS & STOWAGE)
 Perform FD4-RJMC TRANSFER
 Ref. MPLM Resupply TL item 129
 & swap tab items: 202,769

760 EVA-CAMR ONLY
 (PHOTO/TV, DCS 760 EVA CAMR)

PRE-SLEEP ACTIVITY
 (ORB OPS, CREW SYS)

~

CWC BAG TRANSFER-MPLM to MDDK
 Transfer CWC bags to MDDK
 Ref. MPLM Resupply TL items: 166,167

MS2

EVA 1 BRIEFING CARD
 (EVA, EVA 1)

PRE-SLEEP ACTIVITY
 (ORB OPS, CREW SYS)

EXERCISE

~

PRE-SLEEP ACTIVITY
 (ORB OPS, CREW SYS)

~

MCC NOTES

OCA-PMC
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EVA 1 BRIEFING CARD
 (EVA, EVA 1)
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 1 
Good Morning Discovery! 2 
 3 
Great job on the rendezvous and arm ops.  The views from the ISS of the Shuttle looked 4 
fantastic.  Have fun putting a new room on the Station today – the float-in closet, every 5 
home needs one. 6 
 7 
We believe the temperature of L5L should bottom out around 60 degrees, which is below 8 
the 90 degree use limit.  So at this time, we will not use verns for attitude control while 9 
docked.  The plan is to use Station, USTO, for maneuvering to and holding dump attitudes. 10 
 11 
 12 
YOUR CURRENT ORBIT IS: 191 X 178 NM 13 
 14 
NOTAMS: 15 
 16 
LAJES – TACAN 45X OUT OF SERVICE TILL 10 JUL 17 
GUAM (GUA) – RWY 06L/24R CLOSED 18 
AMBERLEY (AMB) – CLOSED 19 
OCEANA (NTU) - RWY 23L/05R CLOSED 20 
RIO GALLEGOS (AWG) - NOT APPROVED 21 
ISTRES (FMI) – 33 RWY REMAINING MARKERS AVAIL ARE 300,600,900M  22 
 23 
NEXT 2 PLS OPPORTUNITIES: 24 
 25 
EDW22 ORB 49 – 3/00:49 (FEW060, 220@13P21 – EDW22 ONLY) 26 
EDW22 ORB 64 – 3/23:36 (FEW120, 220@15P24 – EDW22 ONLY) 27 
 28 
OMS TANK FAIL CAPABILITY: 29 
 30 
L OMS FAILS: NO  31 
R OMS FAILS: NO  32 
 33 
LEAKING OMS PRPLT BURN: 34 
 35 
L OMS LEAK: ALWAYS BURN RETROGRADE        36 
R OMS LEAK: ALWAYS BURN RETROGRADE        37 
 38 
OMS QUANTITIES(%)  39 
 40 
L OMS   OX = 34.6 R OMS OX = 37.2  41 
   FU = 35.1 FU = 37.9     42 
 43 
SUBTRACT I’CNCT COUNTER FOR CURRENT OMS QUANTITIES 44 
 45 
DELTA V AVAILABLE: 46 
 47 
OMS             357 FPS 48 
ARCS (TOTAL ABOVE QTY1)       26 FPS   49 
TOTAL IN THE AFT                383 FPS         50 
 51 
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ARCS (TOTAL ABOVE QTY2)                   58 FPS         1 
FRCS (ABOVE QTY 1)                               36 FPS        2 
 3 
AFT QTY 1                                                 84 %        4 
AFT QTY 2                                                 46 % 5 
 6 
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 1 
Good morning Thomas, Stephanie, and Steve,  2 
 3 
MPLM Transfer Begins!  Thanks for the detailed calldown yesterday.  We’ve uplinked the 4 
MDDK and MPLM Return Location Sorts. These will not be updated again until the day of 5 
MPLM Config for Entry (for use during verification of MPLM rack contents). 6 
 7 
Transfer Choreography for FD04:  8 

• MDDK transfers:  Transfer remaining EVA1 items from MDDK to ISS (EVA EMU 9 
SYS bags); also GSC from MPLM ingress stow in mddk 10 

• MPLM Setup (remove tape from RSR doors; tape up MPLM maps; retrieve from ISS 11 
and deploy PBA, PFE, bungees, seat track studs, CTBs with RSP pivot pins) 12 

• Transfer EVA1 items from MPLM to ISS (RJMC, ERCA; Swingarms). 13 

• Transfer 2 mesh bags of CWCs from MPLM to MDDK for H20 fills on FD05 14 
 15 
The Transfer List Excel file, FD04_TransferList_STS121.xls, is located on the KFX machine 16 
in C:\OCA-up\transfer. 17 
  18 
For ISS, the Transfer List Excel file, FD04_TransferList_STS121.xls, is located in K:\OCA-19 
up\transfer.  20 
 21 
 22 
Please incorporate updates as follows (call us with any questions): 23 
 24 
In the MDDK Transfer List Book 25 
RETURN tab, make the following Pen & Ink change (if desired): 26 
Page Return 3:  Item 488:  In item name, change quantity of IMAX from 7 to 5 27 
RETURN SORT tab, Insert the following pages:  28 

Page Rtn Loc 1 through Page Rtn Loc 4. 29 
 30 
In the MPLM Resupply Transfer List Book 31 
LAYOUTS tab,  32 
 Replace the Resupply Treasure Map page L-16  33 
A4 RSP tab, Replace Page Resupply 16  34 
SWAP tab, Replace Page Swap 20 35 
 36 
In the MPLM Return Transfer List Book 37 
RETURN tab,  38 
Replace Page Return 24  39 
Remove Page Return 31 and move it to the MPLM CLEANUP tab 40 
RETURN SORT tab, Insert the following pages:  41 

Page Rtn Loc 5 through Page Rtn Loc 18. 42 
 43 
 44 
-The Transfer Team-  45 
 46 
 47 
 48 
 49 
 50 
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Recent on-orbit issues with the battery chargers have forced a change in the battery 1 
charging plan.  The previous plan had 4 Helmet light batteries charging at one time.  Battery 2 
chargers 3 and 4 can no longer charge helmet lights, which means only 2 helmet lights can 3 
be charged at a time using battery charger 2.  The battery charging plan will have to change 4 
accordingly.  The new attached STS-121 LOGISTICS CUE CARD has the new charging 5 
plan.   6 
 7 
The changes are as follows: 8 
 9 
POST EVA 1 Battery Recharge 10 

• Recharge only 2 Helmet Light Batteries s/n 1013 & 1014 for EVA 3 11 

• Recharge REBAs s/n 1004 & 1005 -- as before 12 

FD 6 Battery Recharge -- new 13 

• An INITIATE will be added to FD 6.  After TERMINATE of the POST EVA 1 charge, 14 
swap Helmet Light Batteries s/n 1013 and 1014 with s/n 1011 and 1012.  Then 15 
INITIATE charge on the 2 Helmet Light Batteries (s/n 1011 & 1012) using Battery 16 
Charger 2 (upper right) for EVA 3. 17 

• A TERMINATE will be added on FD 7. 18 

 19 
POST EVA 2 Battery Recharge 20 

• Recharge only Helmet Light Batteries s/n 1019 & 1021 -- 1019 will be used with the 21 
IR Camera 22 

• Recharge REBAs s/n 1004 & 1005, and PGT Batts s/n 5012 & 5013 -- as before 23 

 24 
 25 
 26 
 27 
 28 
 29 
 30 
 31 
 32 
 33 
 34 
 35 
 36 
 37 
 38 
 39 
 40 
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The Shuttle/ISS H2O Container Fill initiation scheduled for CDR at MET 2/15:25 should 1 
contain the following details: 2 
 3 
SHUTTLE/ISS H2O CONT FILL INIT #3 4 
(ORB OPS, ECLS) 5 
Ag Biocide is req'd.     6 
Sample is req'd.                            7 
Fill Duration: ~52 minutes 8 
Report Serial Number and Barcode to MCC. 9 
  10 
Following fill #3, at MET 2/16:55 CDR should perform: 11 
  12 
SHUTTLE/ISS H2O CONT FILL INIT #4 13 
(ORB OPS, ECLS) 14 
Ag Biocide is req'd.     15 
Sample is not req'd.                            16 
Fill Duration: ~52 minutes 17 
Report Serial Number and Barcode to MCC. 18 
 19 
After both fills are complete, temp stow bags on middeck. At MET 2/19:35 transfer the 20 
CWCs to the water wall (NOD1P2) per the flight plan.  If there is insufficient room for the bag 21 
at this ISS location, report the actual stowage location to MCC. 22 
 23 
 24 
 25 
 26 
 27 
 28 
 29 
 30 
 31 
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 35 
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 39 
 40 
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 44 
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FD3 MMT Crew Summary 1 
The MMT met to review the mission progress on FD 3.  Overall there were very few items of 2 
discussion.  A brief summary of the key items are included for your information. 3 
 4 
L5L: The MMT discussed the forward plan for use of L5L during the docked timeframe.  All 6 5 
VRCS jets are required per existing analysis and certification for docked maneuvers.  The 6 
ISS MMT has agreed to use US Thruster Only (USTO) attitude control mode for future 7 
mated water dump maneuvers on FD5 and FD 8 if all vernier jets are not available.  There 8 
has been some discussion of various plans to attempt to keep L5L warm enough to allow 9 
shuttle verniers maneuvers since it is predicted to drop below 90 degrees and become 10 
unavailable during the docked phase.  The MMT determined that this plan will need 11 
additional analysis before any proposed options are executed.  The likely plan is to use 12 
either ALT DAP or USTO with the discussion centering on the trade of using ISS propellant 13 
at the expense of slightly higher loads for ALT DAP. 14 
 15 
FES PRI- B:  The MMT reviewed the flight rules for a failed primary FES.  Neither FES PRI 16 
B nor the Secondary FES are being declared failed at this time.  The flight rules call for an 17 
MDF only if both FES PRI B and FES PRI A are failed. A troubleshooting plan for post 18 
undocking is still in work.  Here is a brief summary of what was observed on flight day 1 19 
during the high load and topper core flush and during nominal FES operations: 20 
 21 
 Hi LOAD + Topper Topper Only Hi Load Only 
PRI A Controller Good Good  
PRI B Controller Erratic/Shutdown Erratic  
Secondary 
Controller 

 Good Oscillated at Startup But 
Still Good 

 22 
Cryo Margins/Mission Extension-  The cryo margins and other consumables currently 23 
support a 13+2 mission duration.  The MCC and MMT would like to verify the docked power 24 
projections over next 24 hours and if these projections are as predicted, the MMT is 25 
expected to extend the mission by a day on FD 4. 26 
 27 
Ascent Data Review- The MMT reviewed the pad debris environment and vehicle 28 
performance during ascent.  Pad B is in very good shape after a slight sand blasting by the 29 
SRBs.  No vehicle flight hardware has been found and the Pad environment was considered 30 
to be very nominal based on previous flight experience.  Additionally, the preliminary ascent 31 
data shows that powered flight and post MECO were very nominal with no issues.  The ET 32 
umbilical photography also showed that the tank performed very well and a summary of 33 
those pictures will be provided later in the mission for your review. 34 
 35 
Inspection-  The review of the RCC LDRI inspection data is approximately 87% complete.  36 
The only potential RCC focused inspection request identified so far is two locations on the 37 
nose cap that appear to be out of the field of view of the LDRI imagery.  Depending on what 38 
is available with the 800 mm RPM photos, additional nose cap inspections may not be 39 
required since the RPM data may meet the TPS analysts requirements.  Analysis of the 40 
RPM photography is also in work.  So far the data indicates that the tile is in good shape 41 
with very little damage.  The more extensive review of the data will occurred during the FD 4 42 
MMT. 43 
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GAP Filler- Analysis for the protruding gap filler identified on the outer aft part of the port 1 
wing should be complete tomorrow.  The preliminary assessment is that this gap filler will 2 
not need to be removed but there is still some open thermal analysis of the elevon actuators 3 
and hydraulic lines.  Two other protruding gap fillers have been identified.  The first is one 4 
tile row forward of the starboard ET door and appears to be protruding by as much as 1 inch 5 
and the other is near the arrowhead.  These reports were very late-breaking at the time of 6 
the MMT and may  be included as part of the focused inspection request.  More details on 7 
these items will provide after the review of all the RPM data at the FD 4 MMT. 8 

 9 
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 1 
Discovery, here’s a quick overview of today’s planned focused inspection.  You’ll be 2 
getting more detailed products later in the morning. 3 
 4 
The vehicle looks very clean and there are just a few areas of interest.  Attached is an 5 
overview of the Orbiter belly and photos of each area. 6 
 7 
1.  Overview Map 8 
 9 
2.  Nosecap - There’s a spot on the starboard upper side of the nosecap that warrants 10 

another look.  It’s similar to bird droppings but has a small black spot in the middle. 11 
 12 
3.  Tadpole Gap Filler – There is protruding gap filler on the Left Outboard corner of the 13 
RCC arrowhead plate between the tile and the RCC. 14 
 15 
4.  STBD ET Door Gap Filler – There is a protruding Ames gap filler just forward of the 16 
starboard ET door, slumped over slightly. 17 
 18 
5.  STBD Panel 9R – There is a large dark spot on panel 9R being called “the claw”.  It is a 19 
big spot with 4 elongated features.  There is also a dark spot that is not in the baseline 20 
imagery. 21 
 22 
6.  STBD Panel 5R – There are two black scuff marks that are not in the baseline imagery. 23 
 24 
Hope this helps to give you a big picture orienatation 25 
 26 
Mike Moses 27 
Team 4 Flight 28 
 29 
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DOUG Setup for FD04 (MPLM Install, Walkoff to MBS) 1 
 2 
1. For stand-alone procedure review, perform {1.301 DOUG Startup Procedure}, step 2 3 

(SODF: POC: Activation and Checkout: DOUG) 4 
 5 
2. For SSRMS real-time support, perform {1.301 DOUG Startup Procedure}, step 1 6 

(SODF: POC: Activation and Checkout: DOUG) 7 
 8 

2.1 Set SSC volume such that tones are audible. 9 
 10 
3. Configure for current ISS configuration and bring up displays. 11 

3.1 File ► Load State  12 
3.1.1 From Load State Dialog box, select ‘ISSULF1d1_FD04_MPLM’, open 13 

4. Confirm steps 4.1-4.2 are complete with loaded state file, otherwise complete these 14 
steps as needed . 15 
4.1 Reconfig ► SSRMS 16 

4.1.1 In SSRMS Reconfig Dialog box, select ‘SSRMS_BASE_A’. 17 
4.1.2 In SSRMS Reconfig Dialog box, select ‘SSRMS ->LAB_PDGF’. 18 
4.1.3 In SSRMS Reconfig Dialog box, select ’MT_to_WORKSITE_WS4’. 19 

4.2 Reconfig ►Orbiter Inspection. 20 
4.2.1 In Orbiter Inspection Dialog box, select ‘OBSS_GF1_to_SRMS’ 21 

4.3 Display ► Puddle Plot Shoulder/Wrist 22 
4.4 For real-time support, Display ► Show SSRMS Target 23 
4.5 For Real-time support, Options ► SSRMS Proximity, set all distances to 24 (inches) 24 

     25 
Notes: 26 
1. Use the Home Key to cycle through the Camera, SSRMS and SRMS Targets.  27 
2. Use Page Up and Page Down keys to scroll through Target selections. 28 
 29 

Targets Procedure Step 
Camera  SSRMS RMS 

1.210 
BERTHED 
MPLM 
GRAPPLE  

2 ULF1.1 FD07 Stbd-Port 
View 

ULF1.1 FD03 ACBM 
Inspection Posn 

ULF1.1 
FD03 
SRMS 
MPLM 
Viewing 
Posn 

 3  ULF1.1 FD04 Berthed MPLM 
Pre-Grapple Posn 

 

 4.5  ULF1.1 FD04 Expected 
Berthed MPLM Grapple Posn 

 

 30 
5. For procedure ‘1.211 MPLM Unberth’ Step 9 configure for current ISS configuration 31 

5.1 Reconfig ► MPLM 32 
5.1.1 In MPLM Reconfig Dialog box, select ‘MPLM>SSRMS’ 33 
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 1 
Targets Procedure Step 

Camera  SSRMS RMS 
1.211 MPLM 
UNBERTH 

9  ULF1.1 FD04 MPLM Low 
Hover Posn 

 

     
1.212 MPLM 
INSTALL  

2  ULF1.1 FD04 MPLM Pre-
Install Pause Pnt Posn 

 

 4  ULF1.1 FD04 MPLM Pre-
Install Posn 

 

 7  ULF1.1 FD04 Expected 
MPLM RTL Posn 

 
 

 9  ULF1.1 FD04 Expected 
MPLM Install Posn 

 

 2 
6. For procedure ‘1.213 Mated MPLM Ungrapple’ Step 2 configure for current ISS 3 

configuration 4 
6.1 Reconfig ► MPLM 5 

6.1.1 In MPLM Reconfig Dialog box, select ‘MPLM>Node’ 6 
 7 
NOTE:  If SSRMS is to remain on the Lab PDGF skip down to the contingency procedures 8 
and targets at the bottom of this note.  If walk-off to MBS is planned continue with the next 9 
block. 10 
 11 

Targets Procedure Step 
Camera  SSRMS RMS 

1.213 MATED 
MPLM 
UNGRAPPLE  

2.3  ULF1.1 FD04 Mated MPLM 
Ungrapple Posn 

 

     
1.310 WS4 MBS 
PDGF 1 
GRAPPLE 

1  ULF1.1 FD04 Mated MPLM 
Ungrapple Posn 

 

 2  ULF1.1 FD04 SP to MPLM 
Clearance Posn 

 

   ULF1.1 FD04 EP to MPLM 
Clearance Posn 

 

   ULF1.1 FD04 Final MPLM 
Clearance Posn 

 

 3  ULF1.1 FD04 MBS Grapple 
JOCAS 1 Posn 

 

 4  ULF1.1 FD04 MBS Grapple 
JOCAS 2 Posn 

 

 5  ULF1.1 FD04 MBS Grapple 
JOCAS 3 Posn 

 

 6  ULF1.1 FD04 SJ -SP to MBS 
PDGF1 Pre-Grapple Posn 

 

   ULF1.1 FD04 SJ -EP to MBS 
PDGF1 Pre-Grapple Posn - 
final 

 

 7.6  ULF1.1 FD04 MBS PDGF1 
Grapple Posn 

 

 12 
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7. For procedure 1.311 ‘Lab PDGF Ungrapple’ step 1 Configure for current ISS 1 
configuration. 2 
7.1 Reconfig ► SSRMS 3 

7.1.1 In SSRMS Reconfig Dialog box, select ‘SSRMS_BASE_B’. 4 
7.1.2 In SSRMS Reconfig Dialog box, select ‘SSRMS ->MBS_PDGF1’. 5 

 6 
Targets Procedure Step 

Camera  SSRMS RMS 
1.311 LAB 
PDGF 
UNGRAPPLE 

1  ULF1.1 FD04 Lab PDGF 
Grapple Posn 

 

 2.6  ULF1.1 FD04 Lab PDGF 
Backoff Posn 

 

     
1.312 MNVR TO 
SURVEY 
SUPPORT 
VIEWING POSN 

2  ULF1.1 FD04 JOCAS 1 End 
Posn 

 

 3  ULF1.1 FD04 Survey Supt 
Vwg Posn 

 

 4.1  ULF1.1 FD04 SJ -WP to Fwd 
Orbiter Vwg Posn 

 

   ULF1.1 FD04 SJ -WY to Fwd 
Orbiter Vwg Posn 

 

   ULF1.1 FD04 SJ +WP to Mid 
Orbiter Vwg Posn 

 

   ULF1.1 FD04 SJ +WY to Mid 
Orbiter Vwg Posn 

 

   ULF1.1 FD04 SJ +WP to Aft 
Orbiter Vwg Posn 

 

   ULF1.1 FD04 SJ +WY to Aft 
Orbiter Vwg Posn 

 

 4.2  ULF1.1 FD04 Survey Supt 
Vwg Posn 

 

     
1.313 LAB 
PDGF 
GRAPPLE 

2  ULF1.1 FD04 JOCAS 1 End 
Posn 

 

 3  ULF1.1 FD04 Lab PDGF Pre-
Grapple Posn 

 

 4.7  ULF1.1 FD04 Lab PDGF 
Grapple Posn 

 

 7 
NOTE: If SSRMS has to remain on the Lab the following contingency procedures and 8 
targets will be used. 9 
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DOUG Setup for FD04 (Contingency - No Walkoff Required) 1 
 2 

Targets Procedure Step 
Camera  SSRMS RMS 

1.213 MATED 
MPLM 
UNGRAPPLE  

2.3  ULF1.1 CONT FD04 Mated 
MPLM Ungrapple Posn 

 

     
2.310 MNVR TO 
SURVEY 
SUPPORT 
VIEW POSN 
(LAB PDGF)  

1  ULF1.1 CONT FD04 Mated 
MPLM Ungrapple Posn 

 

 2  ULF1.1 CONT FD04 Soyuz 
Clearance  

 

 3  ULF1.1 CONT FD04 MPLM 
Clearance Posn 

 

 4  ULF1.1 CONT FD04 Orbiter 
Clearance Posn 

 

 5  ULF1.1 CONT FD04 Survey 
Support Posn 

 

 6.1  ULF1.1 CONT FD04 +WP SJ 
Orbiter Aft Viewing 

 

   ULF1.1 CONT FD04 -WY SJ 
Orbiter Aft Viewing 

 

   ULF1.1 CONT FD04 -WP SJ 
Orbiter Fwd Viewing 

 

   ULF1.1 CONT FD04 -WY SJ 
Orbiter Fwd Viewing 

 

 6.2  ULF1.1 CONT FD04 Survey 
Support Posn 

 

 7  ULF1.1 CONT FD04 SJ SP 
JOCAS 3 start posn 

 

   ULF1.1 CONT FD04 JOCAS 
3 to MBS 

 

 8  ULF1.1 CONT FD04 SP SJ to 
PDGF 1 Pregrapple Posn 

 

   ULF1.1 CONT FD04 EP to 
PDGF 1 Pregrapple Posn 

 

 3 
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DOUG Setup for FD05 (MBS Ungrapple) 1 
 2 
1. For stand-alone procedure review, perform {1.301 DOUG Startup Procedure}, step 2 3 

(SODF: POC: Activation and Checkout: DOUG) 4 
 5 
2. For SSRMS real-time support, perform {1.301 DOUG Startup Procedure}, step 1 6 

(SODF: POC: Activation and Checkout: DOUG) 7 
 8 

2.1 Set SSC volume such that tones are audible. 9 
 10 
3. Configure for current ISS configuration and bring up displays. 11 

3.1 File ► Load State  12 
3.1.1 From Load State Dialog box, select ‘ISSULF1d1_FD05_Walkoff’, open 13 

4. Confirm steps 4.1-4.3 are complete with loaded state file, otherwise complete these 14 
steps as needed. 15 
4.1 Reconfig ► SSRMS 16 

4.1.1 In SSRMS Reconfig Dialog box, select ‘SSRMS_BASE_A’. 17 
4.1.2 In SSRMS Reconfig Dialog box, select ‘SSRMS ->LAB_PDGF’. 18 
4.1.3 In SSRMS Reconfig Dialog box, select ’MT_to_WORKSITE_WS4’. 19 

4.2 Reconfig ► MPLM  20 
4.2.1 In MPLM Dialog box, select ‘MPLM>Node’ 21 

4.3 Reconfig ► Orbiter Inspection 22 
4.3.1 In Orbiter Inspection Dialog box, select ‘OBSS_GF1_to_SRMS’ 23 

4.4 Display ► Puddle Plot Shoulder/Wrist 24 
4.5 For real-time support, Display ► Show SSRMS Target  25 
4.6 For Real-time support, Options ► SSRMS Proximity, set all distances to 24 (inches) 26 

 27 
Notes: 28 
1. Use the Home Key to cycle through the Camera, SSRMS and SRMS Targets. 29 
2. Use Page Up and Page Down keys to scroll through Target selections. 30 
 31 

Targets Procedure Step 
Camera  SSRMS RMS 

1.314 WS4 MBS 
PDGF 1 
UNGRAPPLE 

2 ULF1.1 FD07 Stbd-Port View ULF1.1 FD05 MBS 
PDGF1 Grapple Posn 

ULF1.1 
FD03 
SRMS 
MPLM 
Viewing 
Posn 

 3.5  ULF1.1 FD05 Grapple 
fixture backoff Posn 

 

 32 
 33 
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DOUG Setup for FD07 (EVA2 - Pump Module Install & TUS R&R) 1 
 2 
1. For stand-alone procedure review, perform {1.301 DOUG Startup Procedure}, step 2 3 

(SODF: POC: Activation and Checkout: DOUG) 4 
 5 
2. For SSRMS real-time support, perform {1.301 DOUG Startup Procedure}, step 1 6 

(SODF: POC: Activation and Checkout: DOUG) 7 
2.1 Set SSC volume such that tones are audible. 8 

 9 
3. Configure for current ISS configuration and bring up displays. 10 

3.1 File ► Load State  11 
3.1.1 From Load State Dialog box, select ‘ISSULF1d1_FD07_EVA2’, open 12 

3.2 Confirm steps 3.2.1-3.2.7 are complete with loaded state file, otherwise complete 13 
these steps as needed. 14 

3.2.1 Reconfig ► SSRMS 15 
3.2.1.1. In SSRMS Reconfig Dialog box, select ‘SSRMS_BASE_A’. 16 
3.2.1.2. In SSRMS Reconfig Dialog box, select ‘SSRMS ->LAB_PDGF’. 17 
3.2.1.3. In SSRMS Reconfig Dialog box, select ’MT_to_WORKSITE_5’. 18 

3.2.2 Reconfig ► MPLM  19 
3.2.2.1. In MPLM Dialog box, select ‘MPLM>Node’ 20 

3.2.3 Reconfig ► Orbiter Inspection 21 
3.2.3.1. In Orbiter Inspection Dialog box, select ‘OBSS_GF1_to_SRMS’ 22 

3.2.4 Reconfig ►EV1  23 
3.2.4.1. In EV1 Dialog box, select ‘EV1 -> APFR_1’ 24 

3.2.5 Options ►WIFs 25 
3.2.5.1. In Wif Dialog 26 

3.2.5.1.1. In WIF ref model (left), select ‘ICC’,  27 
3.2.5.1.2. In WIF list (right), select twice ‘ICC_WIF_01’ (fwd/port) 28 
3.2.5.1.3. In Thing to move (bottom), select ‘APFR 1’ 29 
3.2.5.1.4. Select ‘OK’ 30 

3.2.6 JntSystems ►APFR_1 31 
3.2.6.1. In APFR_1 Dialog box, select ‘9/QQ/G/2’ 32 

3.2.7 Reconfig ►ICC 33 
3.2.7.1. In ICC Dialog box, select 34 

’FIXED_GRAPPLE_BAR_2_to_Pump_Module’ 35 
3.3 Display ► Puddle Plot Shoulder/Wrist 36 
3.4 For real-time support, Display ► Show SSRMS Target 37 
3.5 For Real-time support, Options ► SSRMS Proximity, set all distances to 24 (inches) 38 

 39 
 40 
 41 
Notes: 42 
1. Use the Home Key to cycle through the Camera, SSRMS and SRMS Targets.   43 
2. Use Page Up and Page Down keys to scroll through Target selections. 44 
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 1 
Targets Procedure Step 

Camera  SSRMS RMS 
1.411 EVA 2 
SETUP 

2 ULF1.1 FD07 Stbd-
Port View 

ULF1.1 FD07 Grapple 
Fixture Backoff Posn 

ULF1.1 FD05 
SRMS EVA 2 
Viewing Posn 

 3  ULF1.1 FD07 SJ +SP 
Lab Camera Clearance 
Posn 

 

 4  ULF1.1 FD07 JOCAS to 
PM Pre-Grapple Setup 
Posn 

 

 5  ULF1.1 FD07 SJ -EP to 
Biased PM Pre-Grapple 
Posn 

 

   ULF1.1 FD07 SJ -SR to 
Biased PM Pre-Grapple 
Posn 

 

   ULF1.1 FD07 PM Pre-
Grapple Posn 

 

1.412 PUMP 
MODULE 
GRAPPLE  

3.5  ULF1.1 FD07 Approx PM 
Grapple Posn 

 

     
4. For procedure ‘1.412 PUMP MODULE GRAPPLE’ step 3.5 configure for current ISS 2 

configuration. 3 
4.1 Reconfig ► ICC 4 

4.1.1 In ICC Reconfig Dialog box, select ‘Pump_Module -> SSRMS’. 5 
 6 

Targets Procedure Step 
Camera  SSRMS RMS 

1.412 PUMP 
MODULE 
GRAPPLE  

4  ULF1.1 FD07 Mnvr to PM 
Low Hover Posn 

 

     
1.413 MNVR 
PUMP MODULE 
TO ESP2  

2  ULF1.1 FD07 JOCAS to 
PM High Hover Posn 

 

 3  ULF1.1 FD07 JOCAS to 
PM JOCAS End Posn 

 

 4  ULF1.1 FD07 SJ -EP to 
PM Intermediate Posn 

 

5. FOR PROCEDURE ‘1.413 PUMP MODULE TO ESP2’ step 4 configure for current ISS 7 
configuration. 8 
5.1 Toggle ► ‘APFR_2’ (on)  9 
5.2 Reconfig ►EV1  10 

5.2.1.1. In EV1 Dialog box, select ‘EV1 -> APFR_2’ 11 
5.3 Confirm step 5.2.1 is complete, otherwise complete this step as needed. 12 

5.3.1 Place APFR_2 on the ESP2_WIF_05 (fwd face) with settings ‘3/PP/F/11’ (see 13 
3.2.4 - 3.2.6 for detailed instructions) 14 

 15 
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Targets Procedure Step 
Camera  SSRMS RMS 

1.413 MNVR 
PUMP MODULE 
TO ESP2  

5  ULF1.1 FD07 -X to PM 
Pre-Handoff Posn 

 

   ULF1.1 FD07 +Z to 
Approx PM Handoff Posn 

 

6. For procedure ‘1.414 PUMP MODULE UNGRAPPLE’ step 2 configure for current ISS 1 
configuration. 2 
6.1 Reconfig ► ICC 3 

6.1.1 In ICC Reconfig Dialog box, select ‘Pump_Module -> ESP2’ 4 
 5 

Targets Procedure Step 
Camera  SSRMS RMS 

1.414 PUMP 
MODULE UN-
GRAPPLE  

2.4  ULF1.1 FD07 Mnvr to PM 
Backoff Posn 

 

 3  ULF1.1 FD07 +Y to 
APFR Pre-Install Posn 

 

   ULF1.1 FD07 +X to 
APFR Pre-Install Posn  

 

   ULF1.1 FD07 +Z to 
APFR Pre-Install Posn 

 

   ULF1.1 FD07 -P to APFR 
Pre-Install Posn 

 

   ULF1.1 FD07 Approx 
APFR Install Posn 

 

     
7. For procedure ‘1.414 PUMP MODULE UNGRAPPLE’ step 4 configure for current ISS 6 

configuration. 7 
7.1 Toggle ► ‘APFR_SSRMS’ (on) and ‘APFR_2’ (off) 8 
7.2 Confirm step 7.2.1 is complete, otherwise complete this step as needed. 9 

7.2.1 Jntsystems ►’APFR_SSRMS’ 10 
7.2.1.1. In the ‘APFR_SSRMS’ dialog box , select ‘9/PP/F/6’ 11 

 12 
 13 

Targets Procedure Step 
Camera  SSRMS RMS 

1.414 PUMP 
MODULE UN-
GRAPPLE  

4  ULF1.1 FD07 +X Backoff 
to APFR Pre-Install Posn 

 

     
1.415 TUS 
REMOVAL AT 
S0 TRUSS  

2  ULF1.1 FD07 JOCAS to 
APFR Pre-Ingress Posn 

 

 3  ULF1.1 FD07 Mnvr to 
Approx APFR Ingress 
Posn 

 

8. For procedure ‘1.415 TUS REMOVAL AT S0 Truss’ step 4 configure for current ISS 14 
configuration. 15 
8.1 Reconfig ► EV2 16 

8.1.1 In the EV2 Dialog box select ‘EV2 -> APFR_SSRMS’ 17 



13-0545A (MSG 029A) – SSRMS DOUG Setup Notes for ULF1.1 
Page 9 of 24 

Page 9 of 24, 13-0545A (MSG 029A) 

 1 
Targets Procedure Step 

Camera  SSRMS RMS 
1.415 TUS 
REMOVAL AT 
S0 TRUSS  

4  ULF1.1 FD07 Approx S0 
TUS Retrieval Posn 

 

 2 
NOTE: TUS ‘Rotate’ items below may be skipped, but are included to better represent the 3 
actual TUS removall and installation. 4 
 5 
9. For procedure ‘1.415 TUS REMOVAL AT S0 TRUSS’ step 5 configure for current ISS 6 

configuration. 7 
9.1 Reconfig ► TUS_Reel_R&R 8 

9.1.1 In the TUS_Reel_R&R Dialog box, select ‘Rotate_OLD_Nadir_TUS_in_S0’ and 9 
‘Old_TUS_to_EV2’ 10 

 11 
Targets Procedure Step 

Camera  SSRMS RMS 
1.415 TUS 
REMOVAL AT 
S0 TRUSS 

5  ULF1.1 FD07 +X to S0 
Backoff Posn 

 

   ULF1.1 FD07 +Y to S0 
Backoff Posn 

 

     
1.416 
MANEUVER TO 
ICC 

2  ULF1.1 FD07 SJ +EP to 
S0 JOCAS Start Posn 

 

   ULF1.1 FD07 SJ +SP 
toS0 JOCAS Start Posn 

 

 3  ULF1.1 FD07 JOCAS to 
ICC High Hover Posn 

 

 4  ULF1.1 FD07 SJ -SR to 
ICC Low Hover Posn 

 

10. For procedure ‘1.416 MANEUVER TO ICC’ step 4 configure for current ISS 12 
configuration. 13 
10.1 Reconfig ► TUS_Reel_R&R 14 

10.1.1 In the TUS_Reel_R&R Dialog box, select ‘Remove_Top_FSE_MLI’ 15 
10.1.2 In the TUS_Reel_R&R Dialog box, select ‘Remove_Bottom_FSE_MLI’ 16 

10.2 Toggle ► ‘APFR_3’ (on) and ‘APFR_1’ (off) 17 
10.3 Reconfig ►EV1  18 

10.3.1.1. In EV1 Dialog box, select ‘EV1 -> APFR_2’ 19 
10.4 Place APFR_3 on the ‘ICC_WIF_02’ (aft/stbd) with settings ‘4/II/F/12’ (see 3.2.4 - 20 

3.2.6 for detailed instructions) 21 
 22 

Targets Procedure Step 
Camera  SSRMS RMS 

1.417 TUS 
HANDOFF AT 
ICC 

2 Select ‘F3’ to bring 
up Camera C for 
intuitive view 

ULF1.1 FD07 Mnvr to 
Approx TUS Handoff 
Posn  

 

11. For procedure ‘1.417 TUS handoff at ICC’ step 2 configure for current ISS configuration. 23 
11.1 Reconfig ► TUS_Reel_R&R 24 
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11.1.1 In the TUS_Reel_R&R Dialog box select ‘Old_TUS_to_EV1’ 1 
 2 

Targets Procedure Step 
Camera  SSRMS RMS 

1.417 TUS 
HANDOFF AT 
ICC 

2  ULF1.1 FD07 Mnvr to 
Approx TUS Retrieve 
Posn 

 

12. For procedure ‘1.417 TUS handoff at ICC’ step 2 Retrieve Posn configure for current ISS 3 
configuration. 4 
12.1 Reconfig ► TUS_Reel_R&R 5 

12.1.1 In the TUS_Reel_R&R Dialog box, select ‘Rotate_NEW_TUS_on_FSE’ and 6 
‘New_TUS_to_EV2’ 7 

 8 
Targets Procedure Step 

Camera  SSRMS RMS 
1.417 TUS 
HANDOFF AT 
ICC 

2  ULF1.1 FD07 Mnvr to 
Approx TUS Handoff 
Posn 

 

13. For procedure ‘1.417 TUS handoff at ICC’ step 2 configure for current ISS configuration. 9 
13.1 Reconfig ► TUS_Reel_R&R 10 

13.1.1 In the TUS_Reel_R&R Dialog box, select ‘New_TUS_to_EV1’ and 11 
‘Old_TUS_to_EV2’ 12 

 13 
Targets Procedure Step 

Camera  SSRMS RMS 
1.417 TUS 
HANDOFF AT 
ICC 

2  ULF1.1 FD07 Mnvr to 
Approx TUS Retrieve 
Posn 

 

14. For procedure ‘1.417 TUS handoff at ICC’ step 2 configure for current ISS configuration. 14 
14.1 Reconfig ► TUS_Reel_R&R 15 

14.1.1 In the TUS_Reel_R&R Dialog box, select ‘Mount_OLD_TUS_on_FSE’ and 16 
‘DeRotate_Old_TUS_on_FSE’ 17 

 18 
Targets Procedure Step 

Camera  SSRMS RMS 
1.417 TUS 
HANDOFF AT 
ICC 

2  ULF1.1 FD07 Mnvr to 
Approx TUS Handoff 
Posn 

 

15. For procedure ‘1.417 TUS handoff at ICC’ step 2 configure for current ISS configuration. 19 
15.1.1 In the TUS_Reel_R&R Dialog box, select ‘New_TUS_to_EV2’ 20 
15.1.2 Toggle ►EV1 21 
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 1 
Targets Procedure Step 

Camera  SSRMS RMS 
1.417 TUS 
HANDOFF AT 
ICC 

3 ULF1.1 FD07 Stbd-
Port View 

ULF1.1 FD07 Mnvr to 
ICC Low Hover Posn 

 

     
1.418 
MANEUVER TO 
S0 TRUSS 

2  ULF1.1 FD07 SJ +SR 
ICC High Hover Posn 

 

 3  ULF1.1 FD07 JOCAS to 
S0 JOCAS Posn 

 

 4  ULF1.1 FD07 SJ -SP to 
S0 Backoff Posn 

 

   ULF1.1 FD07 SJ -EP to 
S0 Backoff Posn 

 

     
1.419 TUS 
INSTALL AT S0 
TRUSS 

2  ULF1.1 FD07 -Y to 
Approx S0 TUS Install 
Posn 

 

   ULF1.1 FD07 -X to 
Approx S0 TUS Install 
Posn 

 

 2 
16. For procedure ‘1.419 TUS Install at S0 Truss’ step 3 configure for current ISS 3 

configuration. 4 
16.1 Reconfig ► TUS_Reel_R&R 5 

16.1.1 In the TUS_Reel_R&R Dialog box select ‘Mount_NEW_Nadir_TUS_in_S0’ 6 
and ‘DeRotate_NEW_Nadir_TUS_on_S0’ 7 

 8 
Targets Procedure Step 

Camera  SSRMS RMS 
1.419 TUS 
INSTALL AT S0 
TRUSS 

2  ULF1.1 FD07 Mnvr to 
Approx APFR Egress 
Posn 

 

17. For procedure ‘1.419 TUS Install at S0 Truss’ step 3 configure for current ISS 9 
configuration. 10 
17.1 Toggle ► EV2 11 

 12 
 13 
 14 

Targets Procedure Step 
Camera  SSRMS RMS 

1.419 TUS 
INSTALL AT S0 
TRUSS 

3  ULF1.1 FD07 Mnvr to 
APFR Uninstall Posn 

 

18. For procedure ‘1.419 TUS Install at S0 Truss’ step 3 configure for current ISS 15 
configuration. 16 
18.1 Toggle ► APFR_SSRMS 17 

 18 
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Targets Procedure Step 
Camera  SSRMS RMS 

1.419 TUS 
INSTALL AT S0 
TRUSS 

4  ULF1.1 FD07 Mnvr to S0 
Clear Posn 

 

     
1.420 
MANEUVER TO 
EVA2 PARK 
POSN 

2  ULF1.1 FD07 SJ +SP to 
Airlock JOCAS Start 
Posn 

 

 3  ULF1.1 FD07 JOCAS to 
Airlock Pre-APFR Posn 

 

19.  The manuever to MPLM Pre-Grapple Setup will only be executed on FD7 if EVA 3 is not 1 
being performed.  Without running the EVA 3 procedures, the SSRMS starting 2 
configuration does not match the procedure.  All joints except for SP are within 3 
tolerances, the SP delta is only 1.3 degrees.  Expect minor impacts to the ‘ERR’ fields in 4 
step 2 of procedure 1.220, but execute it as written.   5 

 6 
Procedure Step Targets 

  Camera  SSRMS RMS 
1.220 MNVR TO 
MATED MPLM 
PRE-GRAPPLE 
SETUP 

1  ULF1.1 FD07 Airlock 
Clear Posn 
 

 

 2  ULF1.1 JOCAS to Mated 
MPLM JOCAS 1 Posn 

 

 3  ULF1.1 JOCAS to Mated 
MPLM JOCAS 2 Posn 

 

 4  ULF1.1 SJ -SY  to Mated 
MPLM Pre-Grapple Setup 
Posn 
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DOUG Setup for FD7 ( EVA2 Contingency - PM manual Transfer, Skip PM, TUS 1 
Jettison, and TUS Temp Stow) 2 
 3 
NOTE:  2.210 targets will be used in the event the FGB cannot be fully bolted to the 4 
Pump Module and a manual transfer by EVA is required. 5 
 6 

Targets Procedure Step 
Camera  SSRMS RMS 

2.210 EVA 2 
CONTINGENCY 
- APFR 
INGRESS 

1 ULF1.1 FD07 Stbd-
Port View 

ULF1.1 CONT FD07 PM 
Pre-Grapple Posn 

ULF1.1 FD05 
SRMS EVA 2 
Viewing Posn 

 2  ULF1.1 CONT FD07 SJ 
+SR to JOCAS Start 
Posn 

 

   ULF1.1 CONT FD07 SJ 
+EP to JOCAS Start 
Posn 

 

   ULF1.1 CONT FD07 
JOCAS to APFR Pre-
Install Posn 

 

 3  ULF1.1 CONT FD07 
Approx APFR Install 
Posn 

 

 7 
1. For procedure ‘2.210 EVA 2 CONTINGENCY - APFR INGRESS’ step 3 configure for 8 

current ISS configuration. 9 
1.1 Toggle ► APFR_SSRMS 10 
1.2 Jntsystems ► APFR_SSRMS 11 

1.2.1 In the APFR_SSRMS dialog box, select ‘12/PP/F/6’ 12 
 13 

Targets Procedure Step 
Camera  SSRMS RMS 

 4  ULF1.1 CONT FD07 
Approx APFR Ingress 
Posn 

 

 14 
2. Reconfig ► EV1 15 

2.1 In the EV1 Dialog box select ‘EV1 ->APFR_SSRMS’ 16 
 17 

Targets Procedure Step 
Camera  SSRMS RMS 

2.211 EVA 2 
CONTINGENCY 
- PUMP 
MODULE 
HANDOFF AT 
ICC 

2  ULF1.1 CONT FD07 
Approx PM ICC Handoff 
Posn 

  

 18 
 19 
 20 
 21 
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3. Reconfig ►ICC  1 
3.1 In the ICC Dialog box, select ‘Remove_Pump_Module_MLI’ and  ‘Pump_Module -> 2 

EV1’ 3 
 4 

Targets Procedure Step 
Camera  SSRMS RMS 

2.211 EVA 2 
CONTINGENCY 
- PUMP 
MODULE 
HANDOFF AT 
ICC 

3  ULF1.1 CONT FD07 
Mnvr EV to PM Low 
Hover Posn 

 

2.212 EVA 2 
CONTINGENCY 
- PUMP 
MODULE 
HANDOFF AT 
ICC 

1  ULF1.1 CONT FD07 
Mnvr EV to PM Low 
Hover Posn 

 

 2  ULF1.1 CONT FD07 PM 
JOCAS End Posn  

 

 3  ULF1.1 CONT FD07 SJ -
EP to PM Intermediate 
Posn 

 

 4  ULF1.1 CONT FD07 -X to 
PM Pre-Handoff Posn  

 

 5  ULF1.1 CONT FD07 
Approx PM Handoff Posn  

 

 5 
NOTE: The remainder of procedure 2.212 assumes no TUS R&R. 6 
 7 

Targets Procedure Step 
Camera  SSRMS RMS 

2.212 EVA 2 
CONTINGENCY 
- PUMP 
MODULE 
HANDOFF AT 
ICC 

7  ULF1.1 CONT FD07 
Mnvr to PM Backoff Posn  

 

 8  ULF1.1 CONT FD07 SJ 
+SP to JOCAS Start 
Posn 

 

   ULF1.1 CONT FD07 
JOCAS to Airlock Pre-
APFR Posn 

 

 8 
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 1 
NOTE: Procedure 2.213 will be used if the contingency PM case was completed and time 2 
allows for the TUS R&R.   3 
 4 

Targets Procedure Step 
Camera  SSRMS RMS 

2.213 EVA 2 
CONTINGENCY 
- SETUP FOR 
TUS R&R 

1  ULF1.1 CONT FD07 PM 
Backoff Posn  

 

 2  ULF1.1 CONT FD07 SJ 
+EP to JOCAS Start 
Posn 2 

 

   ULF1.1 CONT FD07 
JOCAS to TUS Reconfig 
Posn  

 

 3  ULF1.1 CONT FD07 SJ -
SP to APFR Pre-Ingress 
Posn  

 

 5 
NOTE:  Procedure 2.214 targets will be used if it is decided the TUS R&R will be completed 6 
instead of Pump Module Install once the SSRMS has already maneuvered to the PM Pre-7 
grapple. 8 
 9 

Targets Procedure Step 
Camera  SSRMS RMS 

2.214 EVA 2 
CONTINGENCY 
- PUMP 
MODULE PRE-
GRAPPLE TO 
TUS R&R 

1  ULF1.1 CONT FD07 PM 
Pre-Grapple Posn 

 

 2  ULF1.1 CONT FD07 SJ 
+SR to PLB Clearance 
Posn 

 

 3  ULF1.1 CONT FD07 
JOCAS to Intermediate 
Posn 1 

 

 4  ULF1.1 CONT FD07 
JOCAS to Intermediate 
Posn 2 

 

 5  ULF1.1 CONT FD07 SJ -
SP to APFR Pre-Ingress 
Posn 

 

 10 
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NOTE:  Procedure 2.215 targets will be used if it is decided the TUS R&R will be completed 1 
instead of Pump Module Install prior to any SSRMS manuevers on FD07. 2 
 3 

Targets Procedure Step 
Camera  SSRMS RMS 

2.215 EVA 2 
CONTINGENCY 
- MBS 
BACKOFF TO 
TUS R&R 

1  ULF1.1 CONT FD07 
Grapple Fixture Backoff 
Posn 

 

 2  ULF1.1 CONT FD07 SJ 
+SP to TUS Reconfig 
JOCAS Posn 

 

   ULF1.1 CONT FD07 
JOCAS to TUS Reconfig 
Posn 2 

 

 3  ULF1.1 CONT FD07 SJ -
SP to APFR Pre-Ingress 
Posn 

 

 4 
NOTE:  Procedure 2.216 targets will be used if it is decided the TUS R&R must be 5 
jettisoned.  This procedure assumes EV has the TUS and is at the ICC Low Hover position. 6 
 7 

Targets Procedure Step 
Camera  SSRMS RMS 

2.216 EVA2 
CONTINGENCY 
- TUS 
JETTISON 

1  ULF1.1 CONT FD07 ICC 
Low Hover Posn 

 

 2  ULF1.1 CONT FD07 -Y to 
Intermediate Posn 

 

 3  ULF1.1 CONT FD07 
FOCAS to TUS Jettison 
Posn 

 

 4  ULF1.1 CONT FD07 
FOCAS to Intermediate 
Posn 

 

 5  ULF1.1 CONT FD07 +Y 
to ICC Low Hover Posn 

 

 8 
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 1 
NOTE:  Procedure 2.217 targets will be used if it is decided the TUS must be stowed on the 2 
CETA Cart.  This procedure assumes EV has the TUS at S0. 3 
 4 

Targets Procedure Step 
Camera  SSRMS RMS 

2.217 TUS 
STOW ON 
CETA CART 

1  ULF1.1 CONT FD07 S0 
Backoff Posn 

 

 2  ULF1.1 CONT FD07 
Approx TUS Stow Posn 

 

 3  ULF1.1 CONT FD07 +X 
to APFR Pre-Egress 
Posn 

 

   ULF1.1 CONT FD07 +Z 
to APFR Pre-Egress 
Posn 

 

   ULF1.1 CONT FD07 
Approx APFR Egress 
Posn 

 

 4  ULF1.1 CONT FD07 
Mnvr to S0 Clear Posn 
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DOUG Setup for FD09 (Contingency EVA 3 - NOAX DTO)  1 
 2 
1. For stand-alone procedure review, perform {1.301 DOUG Startup Procedure}, step 2 3 

(SODF: POC: Activation and Checkout: DOUG) 4 
2. For SSRMS real-time support, perform {1.301 DOUG Startup Procedure}, step 1 5 

(SODF: POC: Activation and Checkout: DOUG) 6 
2.1 Set SSC volume such that tones are audible. 7 

3. Configure for current ISS configuration and bring up displays. 8 
3.1 File ► Load State  9 

3.1.1 From Load State Dialog box, select ‘ISSULF1d1_CONT_FD09_EVA3’, open 10 
3.2 Confirm steps 3.2.1-3.2.4 are complete with loaded state file, otherwise complete 11 

these steps as needed. 12 
3.2.1 Reconfig ► SSRMS 13 

3.2.1.1. In SSRMS Reconfig Dialog box, select ‘SSRMS_BASE_A’. 14 
3.2.1.2. In SSRMS Reconfig Dialog box, select ‘SSRMS ->LAB_PDGF’. 15 
3.2.1.3. In SSRMS Reconfig Dialog box, select ’MT_to_WORKSITE_4’. 16 

3.2.2 Reconfig ► MPLM  17 
3.2.2.1. In MPLM Dialog box, select ‘MPLM>Node’ 18 

3.2.3 Reconfig ► Orbiter Inspection 19 
3.2.3.1. In Orbiter Inspection Dialog box, select ‘OBSS_GF1_to_SRMS’ 20 

3.2.4 Reconfig ► ICC 21 
3.2.4.1. In ICC Reconfig Dialog box, select ‘Pump_Module -> ESP2’ 22 

3.3 Display ► Puddle Plot Shoulder/Wrist 23 
3.4 For real-time support, Display ► Show SSRMS Target 24 
3.5 For real-time support, Options ► SSRMS Proximity, set all distances to 24 (inches) 25 

 26 
Notes: 27 
1. Use the Home Key to cycle through the Camera, SSRMS and SRMS Targets.   28 
2. Use Page Up and Page Down keys to scroll through Target selections. 29 
 30 

Targets Procedure Step 
Camera  SSRMS RMS 

1.510 EVA3 - 
APFR INSTALL 
AND INGRESS  

2 ULF1.1 FD07 Stbd-
Port View 

ULF1.1 CONT FD09 Airlock 
Pre-APFR Posn 

ULF1.1 FD09 
SRMS MPLM 
Viewing Posn 

 3  ULF1.1 CONT FD09 -Z to 
Approx Airlock APFR Posn 

 

     
 31 
4. For procedure ‘1.510 EVA3 APFR Install and Ingress’ Step 4 configure for current ISS 32 

configuration 33 
4.1 Toggle ► APFR_SSRMS 34 
4.2 Confirm steps 4.21-4.2.2 are complete, otherwise complete these steps as needed. 35 

4.2.1 Reconfig ► EV1 36 
4.2.1.1. In EV1 Reconfig Dialog box, select ‘EV1->APFR_SSRMS’ 37 

4.2.2 Jnt Systems ► APFR_SSRMS ►’12/PP/F/8’ 38 
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 1 
Targets Procedure Step 

Camera  SSRMS RMS 
1.510 EVA3 - 
APFR INSTALL 
AND INGRESS  

4  ULF1.1 CONT FD09 Mnvr 
to Airlock JOCAS Posn 

 

1.511 
MANEUVER TO 
LMC  

2  ULF1.1 CONT FD09 LMC 
JOCAS Posn 

 

1.512 EVA3 
TPS DTO 

2  ULF1.1 CONT FD09 
Approx LMC Egress Posn 

 

 2 
5. For procedure ‘1.512 EVA3 TPS DTO’ Step 2 configure for current ISS configuration 3 

5.1 Reconfig ► TPS_Sample_Box 4 
5.1.1 In TPS_Sample_Box Reconfig Dialog box, select ‘Open_TPS_Sample_Box’ 5 

5.2 Confirm steps 5.2.1-5.2.2 are complete, otherwise complete these steps as needed. 6 
5.2.1 Options ►WIFs 7 

5.2.1.1. In left window select ‘LCW’ 8 
5.2.1.2. In right window select twice ‘BRIDGE_RAIL_WIF’ 9 
5.2.1.3. Thing to move ‘APFR_1’ 10 
5.2.1.4. Select ‘OK’ 11 

5.2.2 Reconfig ► EV2 12 
5.2.2.1. In EV2 Reconfig Dialog box, select ‘EV2->APFR_1’ 13 

5.2.3 Jnt Systems ► APFR_1 ►’10/PP/F/12’ 14 
 15 

Procedure Step Targets 
  Camera  SSRMS RMS 
1.512 EVA3 
TPS DTO  

2  ULF1.1 CONT FD09 
Approx LMC Egress Posn 

 

 16 
6. For procedure ‘1.512 EVA3 TPS DTO’ Step 3 configure for current ISS configuration 17 

6.1 Jnt Systems ► APFR_SSRMS ►’12/PP/H/6’ 18 
 19 

Procedure Step Targets 
  Camera  SSRMS RMS 
1.512 EVA3 
TPS DTO  

3  ULF1.1 CONT FD09 
Approx TPS DTO Start 
Posn APFR Reconfig 

 

 20 
7. For procedure ‘1.512 EVA3 TPS DTO’ Step 4 configure for current ISS configuration 21 

7.1 Reconfig ► EV2 22 
7.1.1 In EV2 Reconfig Dialog box, select ‘EV2->APFR_SSRMS’ 23 

7.2 Jnt Systems ► APFR_SSRMS ►’12/PP/F/6’ 24 
7.3 Reconfig ► EV1 25 

7.3.1 In EV1 Reconfig Dialog box, select ‘EV1->APFR_1’ 26 
 27 

Procedure Step Targets 
  Camera  SSRMS RMS 
1.512 EVA3 
TPS DTO (08 
May 06) 

4  ULF1.1 CONT FD09 
Approx LMC Egress Posn 
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 1 
8. For procedure ‘1.512 EVA3 TPS DTO’ Step 5 configure for current ISS configuration 2 

8.1 Jnt Systems ► APFR_SSRMS ►’12/PP/F/8’ 3 
 4 

Procedure Step Targets 
  Camera  SSRMS RMS 
1.512 EVA3 
TPS DTO  

5  ULF1.1 CONT FD09 Mnvr 
to LMC JOCAS Posn  

 

1.513 
MANEUVER TO 
AIRLOCK  

2  ULF1.1 CONT FD09 
JOCAS to Airlock JOCAS 
Posn 

 

1.514 APFR 
EGRESS AND 
REMOVAL  

2  ULF1.1 CONT FD09 
Approx Airlock APFR Posn 

 

 5 
9. For procedure ‘1.514 APFR Egress and removal’ Step 2 configure for current ISS 6 

configuration 7 
9.1 Toggle ► ‘APFR_SSRMS’  8 

 9 
Targets Procedure Step 

Camera  SSRMS RMS 
1.514 APFR 
EGRESS AND 
REMOVAL 

3  ULF1.1 CONT FD09 Mnvr 
to Airlock Clear Posn 

 

 10 
Procedure Step Targets 

  Camera  SSRMS RMS 
1.220 MNVR TO 
MATED MPLM 
PRE-GRAPPLE 
SETUP 

2  ULF1.1 CONT FD09 Mated 
MPLM JOCAS 1 Posn 

 

 3  ULF1.1 CONT FD09 Mated 
MPLM JOCAS 2 Posn 

 

 4  ULF1.1 CONT FD09 SJ -
SY Mated MPLM Pre-
Ggrapple Setup Posn 

 

DOUG Setup for FD10 (MPLM Berth, Walkoff to MBS) 11 
 12 
1. For stand-alone procedure review, perform {1.301 DOUG Startup Procedure}, step 2 13 

(SODF: POC: Activation and Checkout: DOUG) 14 
 15 
2. For SSRMS real-time support, perform {1.301 DOUG Startup Procedure}, step 1 16 

(SODF: POC: Activation and Checkout: DOUG) 17 
 18 

2.1 Set SSC volume such that tones are audible. 19 
 20 
3. Configure for current ISS configuration and bring up displays. 21 

3.1 File ► Load State  22 
3.1.1 From Load State Dialog box, select ‘ISSULF1d1_FD10_Berth’, open 23 

3.2 Confirm steps 3.3-3.6 are complete with loaded state file, otherwise complete these 24 
steps as needed. 25 
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3.3 Reconfig ► SSRMS 1 
3.3.1 In SSRMS Reconfig Dialog box, select ‘SSRMS_BASE_A’. 2 
3.3.2 In SSRMS Reconfig Dialog box, select ‘SSRMS ->LAB_PDGF’. 3 
3.3.3 In SSRMS Reconfig Dialog box, select ’MT_to_WORKSITE_WS4’. 4 

3.4 Reconfig ► MPLM  5 
3.4.1 In MPLM Dialog box, select ‘MPLM>Node’ 6 

3.5 Reconfig ► Orbiter Inspection 7 
3.5.1 In Orbiter Inspection Dialog box, select ‘OBSS_GF1_to_SRMS’ 8 

3.6 Reconfig ► ICC 9 
3.6.1 In ICC Dialog box, select ‘Pump Module >ESP2’ 10 

3.7 Display ► Puddle Plot Shoulder/Wrist 11 
3.8 For real-time support, Display ► Show SSRMS Target 12 
3.9 For Real-time support, Options ► SSRMS Proximity, set all distances to 24 (inches) 13 

 14 
Notes: 15 
1. Use the Home Key to cycle through the Camera, SSRMS and SRMS Targets. 16 
2. Use Page Up and Page Down keys to scroll through Target selections. 17 
 18 

Targets Procedure Step 
Camera  SSRMS RMS 

1.221 MATED 
MPLM 
GRAPPLE 

2 MPLM Install ULF1.1 FD10 Mated 
MPLM Pre-grapple 
Setup Posn 

ULF1.1 
FD09 
SRMS 
MPLM 
Viewing 
Posn 

 3  ULF1.1 FD10 Mated 
MPLM Pregrapple Posn 

 

 4.5  ULF1.1 FD10 Expected 
Mated MPLM Grapple 
Posn 

 

 19 
4. For procedure ‘1.222 MPLM Uninstall’ Configure for current ISS configuration. 20 

4.1 Reconfig ► MPLM 21 
4.1.1 In MPLM Reconfig Dialog box, select ‘MPLM > SSRMS’. 22 
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 1 
Targets Procedure Step 

Camera  SSRMS RMS 
1.222 MPLM 
UNINSTALL 

2  ULF1.1 FD10 MPLM 
Uninstall 

 

 4  ULF1.1 FD10 SJ +WY to 
Uninstall Clear Posn 

 

   ULF1.1 FD10 Uninstall 
Clear Posn 

 

 6  ULF1.1 FD10 MPLM 
Berth JOCAS 1 

 

 8  ULF1.1 FD10 MPLM 
Berth JOCAS 2 Posn 

 

 10  ULF1.1 FD10 Low Hover 
Posn 

 

     
1.223 MPLM 
BERTH 

3  ULF1.1 FD10 Expected 
MPLM Berth Posn 

 

 2 
5. For procedure ‘1.224 Berthed MPLM Ungrapple’ Configure for current ISS configuration. 3 

5.1 Reconfig ► MPLM  4 
5.1.1 In MPLM Dialog box, select ‘MPLM>BAY’ 5 

 6 
Targets Procedure Step 

Camera  SSRMS RMS 
1.224 
BERTHED 
MPLM 
UNGRAPPLE 

2.3  ULF1.1 FD10 Berthed 
MPLM Ungrapple Posn 

 

1.315 FD10 
WALKOFF TO 
MBS PDGF1 

1 ULF1.1 FD07 Stbd-Port View ULF1.1 FD10 Berthed 
MPLM Ungrapple Posn 

 

 2  ULF1.1 FD10 MBS 
Grapple JOCAS 3 

 

 3  ULF1.1 FD10 SJ -SP to 
MBS PDGF1 Pre-
Grapple Posn 

 

   ULF1.1 FD10 MBS 
PDGF1 Pre-Grapple 
Posn 

 

 4.7  ULF1.1 FD10 MBS 
PDGF1 Grapple Posn 

 

 7 
6. For procedure ‘1.316 FD10 Lab PDGF Ungrapple’ step 1 Configure for current ISS 8 

configuration. 9 
6.1 Reconfig ► SSRMS  10 

6.1.1 In SSRMS Reconfig Dialog box, select ‘SSRMS_BASE_B’. 11 
6.1.2 In SSRMS Reconfig Dialog box, select ‘SSRMS ->MBS_PDGF1’ 12 

 13 
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 1 
Targets Procedure Step 

Camera  SSRMS RMS 
1.316 FD10 LAB 
PDGF 
UNGRAPPLE 

1  ULF1.1 FD10 Lab PDGF 
Grapple Posn 

 

 2.6  ULF1.1 FD10 Lab PDGF 
Backoff Posn 

 

 3  ULF1.1 FD10 Clear 
Posn 

 

 2 
NOTE:  If the OBSS handoff and berth tasks are to be performed use the following 3 
contingency procedures and DOUG targets. 4 
 5 
 6 
 7 
 8 
 9 
DOUG Setup for FD10 (Contingency - OBSS Handoff) 10 
 11 

Targets Procedure Step 
Camera  SSRMS RMS 

1.120 MNVR TO 
OBSS 
GRAPPLE AT 
HANDOFF 

1 ULF1.1 FD07 Stbd-Port View ULF1.1 CONT FD10 
Berthed MPLM 
Ungrapple Posn 

ULF1.1 
FD09 
SRMS 
MPLM 
Viewing 
Posn 

 2  ULF1.1 CONT FD10 
Clear of MPLM Posn 

 

 3  ULF1.1 CONT FD10 
Intermediate Posn 

 

 4  ULF1.1 CONT FD10 
OBSS Pre-Grapple Posn 

 

    ULF1.1 
FD10 
SRMS 
OBSS 
Handoff 

1.121 OBSS 
GRAPPLE AT 
HANDOFF 

3.5  ULF1.1 CONT FD10 
OBSS Grapple Posn 

 

 12 
7. For procedure ‘1.122 OBSS MNVR TO CLEAR UHF’ step 2 Configure for current ISS 13 

configuration. 14 
7.1 Reconfig ► Obiter Inspection 15 

7.1.1 In Orbiter Inspection Reconfig Dialog box, select ‘OBSS_GF2_to_SSRMS’. 16 
 17 
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 1 
Targets Procedure Step 

Camera  SSRMS RMS 
    ULF1.1 

FD10 
SRMS 
OBSS 
Ungrapple 

1.122 OBSS 
MNVR TO 
CLEAR UHF 

2  ULF1.1 CONT FD10 Aft 
Posn 

 

 3  ULF1.1 CONT FD10 
Clear UHF Antenna 
Posn 

 

1.123 OBSS 
BERTH 

2  ULF1.1 CONT FD10 
OBSS Low Hover 

 

 4  ULF1.1 CONT FD10 
Expected OBSS Berthed 
Posn 

 

 2 
8. For procedure ‘1.124 Berthed OBSS Ungrapple’ step 2 Configure for current ISS 3 

configuration. 4 
8.1 Reconfig ► Obiter Inspection 5 

8.1.1 In Orbiter Inspection Reconfig Dialog box, select ‘OBSS_to_STBD_MPMs’ 6 
 7 

Targets Procedure Step 
Camera  SSRMS RMS 

1.124 
BERTHED 
OBSS 
UNGRAPPLE 

2.3  ULF1.1 CONT FD10 
OBSS GF Backoff Posn 

 

 3  ULF1.1 CONT FD10 
Undock Viewing Posn 

 

    ULF1.1 
FD03 
SRMS 
Pre-
Cradle 

 8 
 9 
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The "thermal community" has concerns with transporting the blade blocker to the worksite in 1 
the small trash bag.  The current limit for continuous grasp touch temperature of an exposed 2 
blade blocker is 56 (once removed from the airlock or MLI bag).  Due to the material of the 3 
small trash bag, apparently solar flux thermal energy can become trapped and the blade 4 
blocker may get too hot within 20 minutes (very conservative number). 5 
  6 
Given this, you can do the following (your choice):  7 
  8 

1. Leave the blade blocker out of the small trash bag giving you about 56 minutes after          9 
egress before it gets too hot. 10 

  11 
2. Use the trash bag, but just understand that when the blade blocker is retrieved for  12 

installation - it may be hot.  You'll feel that before it causes damage to your glove so 13 
let it hang from a tether or "hot potato" it between your hands.  If its too hot to install, 14 
you've got a backup. 15 

 16 
 17 
Let us know what you plan to do. 18 
  19 
 20 
 21 
 22 
 23 
 24 
 25 
 26 
 27 
 28 
 29 
 30 
 31 
 32 
 33 
 34 
 35 
 36 
 37 
 38 
 39 
 40 
 41 
 42 
 43 
 44 
 45 
 46 
 47 
 48 
 49 
 50 
 51 
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